Want to Demo Outernet in Field

Dreamcatcherlts, reception and downloading Outernet files is working for me. I think for most the setup is similar: Antenna, DC board with Skylark 4.4 OS connected to 5 volts PC or laptop. Skylark is set to “hot spot” communicates with local router.

I would like to demo the Outernet for some friends at their place. I have no access to their router. This would be like somewhere out of town with no Internet, I thinking all I would need is the DC board, antenna, power pack, and laptop. I would like to see the Outernet GUI and packets being received. Of course antenna is pointed in right direction. Isn’t this scenario that Syed envisions. Wonder why I never tried this? Maybe we all have to much stuff!
Can I do this?
Thanks, Don

Just use the default setup with skylark. Use your cell phone to find the default open AP ssid “outernet” and your good to go…

Sounds so easy! I think many of us missed that point and went right to hotspot setup. I know I did. So, I would NOT make my cell into a hot spot? Just look for “outernet” and connect, after I made the change in Skylark. And I would see the same GUI I normally see on the cell? Sorry for the 3rd degree!

No skylark will be the hotspot… then your phone connects to it and you use the web browser to connect to http://outernet.is (although your not on the internet, the outernet hotspot will bring up skylark when you enter outernet.is)…

1 Like

Another idea I have successfully used is to use your Smart phone Hotspot as the network you connect to. Sometimes your Smart phone has a stronger Wifi than the DC Wifi dongle. Ken

I see, very good. I’ll give it a try.

Doesn’t quite work. Switch to default mode. Looking at cell under Wi-Fi Settings. I see Outernet. I put in outernet for password. I hit Connect. See Authenticating, and then Saved. Weak wi-fi from DC. Keeps cycling through. If I get close to dongle, stays Saved. Never says Connected. Anyway I type in outernet.is and I do get main page and see store and forum. I want to see the Tuner and Status page. Maybe because it never connects, Stuck.

Now how do I get back to where I was since can’t see Network page any more?

Got it working., had to use my laptop

Your phone is defaulting to the cellular web connection… turn on airplane mode, then turn on Wi-Fi itself. It should shut off cellular but turn back on wifi…

I use my DC in the field (hunting trips) like this all the time…


Doesn’t work. I now notice cell sees new wireless connection.
BRCM_TEST_SSID. Something to do with Broadcom chip in my router. I turn off router. Don’t see above SSID. Went through your suggestion a few times. Still getting Authenticating, Saved, Authentication problem, over and over. Airplane mode On, Wireless On. Phone is MOTO G (third edition)

Back to Acer Aspire One Netbook
Also good on Asus tablet.
“HELLO MOTO” let me down!