When are we going to receive our Lanterns?


#1

I have been with Outernet since the begining but am losing interest fast. It’s been several years
since I and a friend paid for our Lanterns but nothing yet. I did get a message asking if I wanted a test version but declined as I thought things were finally begining to click. Never heard anything more.
Also since you have left KU and moved to L band I am lost. I don’t even know what L band is or
where to get an LNB if there is such a thing. I know you have taken on a big task and I wish you well
but it is getting frustrating.

Darrell Harnett


#2

Like you Darrell, I’ve been there since the beginning but I’m weary of of it all. But my main concern is that eventually when/if I actually receive my Lantern, it won’t work out of the box. I won’t have the patience to configure tricky satellite settings or persevere with it. I get the impression that there is a whole mob of people who are in the know but that I have been forgotten. In regional Australia (where I am) we have no mobile coverage, no TV reception and no internet. The satellite coverage that is meant to be functioning is so overwhelmed by traffic that it is utterly useless. So while the Lantern concept is attractive, I get the sense that yet again, we will be left out. Whoever is in charge of communications is doing a very poor job. Best wishes Simon


#3

Simon, I’m just another technically semi-literate supporter like you, but elected to get the Alpha Lantern when Outernet offered it. Yes - - it is not the final deliverable L-Band product - - but it works :slight_smile: Outernet is coming out (in the next few weeks) with an Updated Alpha Lantern you might be able to order, or maybe even use to satisfy your campaign order if @Syed agrees.

Take a look at http://status.outernet.is/ when you can get to the internet to see New Zealand and (sometimes) @seasalt on line in the Philippines on-line receiving data. Ken in Annapolis, Maryland


#4

Thanks Ken, I looked at the map and there’s nothing going on in Australia where the Lantern is actually needed. As usual, the countries with good coverage seem to have it. I’m concerned that the useless satellite coverage in Australia will mean that we’ll miss out. Best wishes Simon


#5

Simon, do you have an Alpha Lantern (or one of the L-Band setups) running?

You should get traffic. Ken


#6

Don’t go by the map. My understanding is that the sites that appear on the map are the ones that are connected to the internet. Anyone who has one setup that is isolated will not show up.

If I am wrong on this, someone, please let me know.


#7

You are not wrong about this.


#8

Hey Syed, When will we see rxOS 3.2. Also, the OS should save a backup of all the new files downloaded so far. And enable a “restore” function to return to when first started. Right now I can’t do anything when something glitches like multiple dashboard screens, except reburn SD card and start over.


#9

We have a hotfix image that I was about to release, but I need to test a couple things. By the end of the week is very likely.


#10

Thanks Sir. Hang in there!


#11

You can try this update: https://archive.outernet.is/images/rxOS-CHIP/3.1-201610302351/

You’ll need to manually power on the CHIP with the button now.


#12

changelog?


#13
  • 90% fix for “Outernet Inception” bug, where multiple Librarians load on top of each other
  • CHIP does not automatically boot when power is applied

#14

Thanks.

2 Parts to this reply: forgive me if I post in the wrong area. I’m putting it in this thread because Part 2 may have to do with the firmware images you uploaded.

Part 1: These may be device specific issues for me. Well they are. But I feel it still important to mention them. I tried Firefox, Chrome,and Safari browsers on a MacOS to install firmware. In all 3 browsers every tab will open in the Setting’s menu. Click the arrow and the box sections drop down… with the exception of the Update Firmware subsection. On the Mac’s browsers the drawer starts to drop down like all the other tabs, but stops and leaves 1/2 and inch of white area. I see a quick flash of the “Choose File” text right when I click the expand arrow, but then is disappears (perhaps the way the page formatting is designed?). I turned off Adblocker and other browser addons to see if that helped. it didn’t. I tried tabbing around the screen to see if I still could get to Choose file or Update Firmware buttons even though I could not see them, but can’t navigate even that way to either. Every other tab on the list works perfectly fine. I’ll test on a few windows machines tomorrow. It may just be my bad luck, but if it’s an issue with Mac or your coding on how the page is displayed, but either way I think you should know.

Part 2: Couldn’t upgrade the firmware on the mac so I went to Android. Copied the image file over to an android phone. In the end, the browsers on 3 phones and 1 tablet ALL display the Update Firmware section just fine fine! OK. So I load the file and start the upgrade. After a minute or so I get a red dialogue box, “Firmware update failed”. Try android device 2. Same thing. Both 3 and 4 also Fail.

I tried downloading a clean copy twice (in case the D/L got corrupted) and same issue on 2 of the devices “Firmware update failed.” At that point I didn’t bother with device 3 and 4.

Just passing on my experience.

Thanks!


#15

To add to my post: Trying an Windows XP box with some old version of Internet explorer the update firmware drop does does not open… Installed the current version of Chrome and the dialogue box works. So I tried again to upload the file. Failed on the windows machine too.


#16

Syed, can’t. Using Raspberry Pi 3.

Does Sun interfere with reception? Lower SNR lately. Sometimes lower than 2.0. Very seldom I ever get a 6 like others. Must be West coast of US not as good.


#17

The sun itself is not the problem, but heat is.

I found that allowing components to sit in the hot sunlight, especially in a sealed case without airflow, caused my S/N to reduce to <1, when when shaded and with airflow, it shot back up to +6.

Lor in North Carolina


#18

Lor, I think this is a very complex issue and heat is part of it. Yesterday, I fired it up again after being off for a week. It’s setup outside on a board under a canopy. Weather has been mild. But, I could not lock on. Finally in evening I got a 2 or 3, but SNR down from the 4-5 I used to get. Right now at 10:20am mostly 2.0 to 2.7, not very good at all. I still think Propagation is a factor.


#19

This afternoon I took an Alpha2 Lantern out for testing (the one I’m building for @sam_uk). I saw SNR of 7.5dB. This is really close to downtown Chicago and we have a large building in front of the office. It was around 68F and very sunny. Zero packet loss.

This evening the same unit was showing 1-3dB SNR. Very shaky frame lock and symbol error rate of 20%. I was losing every third packet.


#20

Be patient OP. It’s good to be excited about a product but good products take time. I’m a programmer, these things can take a lot of time.