Skylark 5.1 for Dreamcatcher 3


Ken, Can you describe a little more of details on how you got the Rachel system to work on the Dreamcatcher. Specifically, what was the “content” on (I don’t think they sell a usb anymore), was it the sd card designed for the raspberry pi? (various 64Gb languages available) or was it a larger hard drive or ssd designed for their linux box?

Your posts on hardware thread for the DC 3…02 shows the adapter for a usb host so I assume you connected via a usb device. Could you have mounted the rachel data onto a micro sd for the second sd card port on DC?

Rachel on external SD card DC V3.xx

Hi Jim - - regarding Rachel:

First: I downloaded it from WorldPossible’s FTP server at: It’s a big file and takes awhile, then I unzipped it.

2018-04-03 15_54_51-WS_FTP LE

It’s with the RachelPi files - - called rachelusb_32EN


Second: I did a version on a 32 GB micro SD chip too, and it worked fine. I just wanted to use my Flash Drive instead. I had an old passive hub left over from previous Outernet kits I used. If you’re trying to minimize the overall equipment footprint, it makes most sense to use a micro SD chip instead. The other thing was Skylark 5.0 couldn’t see the external SD chip, but 5.1 can see it and I didn’t have to recopy all of Rachel again.




this is easy. Use the “save session” feature. Click on the user icon on the right end of the “task bar” in skylark, and logout. At logout, it will then ask you if you want to save your current session. If you select ‘yes’, the setup will get saved, and when you login again, your windows etc will come back as you left them.

The second part related to wikipedia and search is a tough one…but I am trying to think of some way out.


You have been reporting this for a while, and I have only now managed to track down this bug. Good news is its fixed, and Rachel should work from inside the Reader app now (in the next release). Sorry, and thanks for being so patient :slight_smile:

@kb2sdrjay: thanks for reporting the “unable to connect to open AP” issue. It was fixed a while ago, but got broken again in a code cleanup. This is fixed too in the upcoming release.


I’ll make sure to change my advise in the Setup Procedures for Skylark 5.2. Maybe someday Syed @Syed will put Skylark 5.1 on the web site. Ken


@kenbarbi Will be posting the user manual next week. @karascanlin will find a good home for it.


Is it possible to “hide” some of skylark apps from the “guest” user. Such as the log viewer, network, and tuner.

Then could the “admin/outernet” user add a user defined app icon… Such as a shortcut link to the “START_HERE.html” icon/link for the mounted rachel usb/cd. ?

The “user created” link would have to initiate “download to the computer” since the files are not in native format used by Skylark.


Not sure if anyone has mentioned this on the thread, but when using sklark on a tablet, anytime I make the window full and scroll to read wikipedia or the news, it resizes itself and moves in the direction you are swiping. In a smaller window it seems to work fine. It works fine on windows 10 in Chrome and Firefox.

I am using a Samsung Galaxy Tab 4 with Android 5.1.1. I’ve tried it both on the default browser and Chrome.

removed this banner . It will no longer appear at the top of every page. #48