Beta testing RxOS release 4.0 - Skylark. Link in thread!


#121

I think it did finish. Same thing happened to me. I simply disconnected it from the computer, hooked up power and restarted it. It took a few minutes, but once WiFi access point came up (after blinking sequence finished), was able to connect. user and pass are the same - outernet

Good luck


#122

I think you missed it. It blinks only for a few seconds (maybe 10?) and then goes solid as it’s booting. Your PC may not have the drivers installed for a network-over-USB device and so did not recognise the CHIP’s activites.

Plug it all back in as you would normally. I’m betting it’ll work as advertised.


#123

Well done that man! this was my issue on Win10 too. Thanks!!


#124

For future beta testers, the credentials for the first login is outernet/outernet. It is case sensitive.


#125

Can you delete that particular directory? Can you send a screenshot of what you are seeing through FTP?

All of the other issues will get resolved as the Reader UX gets built out. I know it seems like a bit of a step backward, from a user experience perspective, but these changes not only allow for much better reliability and performance, but also for a lower cost receiver.


#126

The weather app does not seem to follow the proper date. For three days now, if I open the weather app, it shows the weather on the 28th of november. This is something I have also seen in the 3.1 version of the software, I hoped it was fixed, but no unfortunately. Still new data seems to be coming in.


#127

sending side issue, looking into it. thanks.


#128

I can delete each THUMB file individually, and might be able to delete the whole .thumbs directory when I make it visible on the screen (but haven’t done that yet, not knowing the implications of that act).

Using my FTP Program I don’t see that directory or files at either the first, second or third level of CHIP file access, even when I burrow down thru each of the new directorys.

First level:

Second level down:

Third level down:


#129

Skylark doesn’t use the .thumbs folder. it is completely safe to delete it.

Ftp doesn’t see it cause it considers any files/folders starting with “.” as “hidden”, as is standard in Unix/Linux.


#130

Good - - I will make it GONE. Based on my past experiences, I think it us prudent to ask first :wink:

Ken


#131

:slight_smile:

Actually, now that the VM flasher is working, you might also be able to resurrect the old CHIP you have, the one that had been “bricked” by the downgrade.

The great thing about being able to flash in “FEL mode” (what VM flasher does) is that it is always possible to recover a CHIP that way. You would lose data, but the hardware cannot be bricked.


#132

Actually, I flashed my BRICKED CHIP. I put the rxOS 3.1 CHIP aside. :slight_smile:

I suppose one could use the VM flasher to restore an rxOS 3.1 now. Ken


#133

perfect :smiley:


#134

Hi Abhishek/Syed
Today we tried this build, but it appears BIAS Tee is not enabled(RTL SDR BLOG One) .<> I could not see LED on LNA(Nooelec LNA) is not switching ON. However i could open the setup browser and see the details.
Regards
Priyasloka


#135

Bias tee is definitely enabled - there has been no change on that front. With the same radio and lna, does the old build (v3.1) work?.

Which variant of the rtlsdr.com radio is it? I think the software switchable bias tee is only in V3, not in the older ones, which require a physical solder to enable the bias tee.


#136

yes , it is V3, Nooelc LNA LED is not glowing when connected to RTL SDR and RTL SDR is connected CHIP USB port.The hotspot created by CHIP is working and i could see the web browser…


#137

could you please check the exact same set with the old 3.1 fw as well? I am using the exact same setup and its working fine.


#138

unfortunately 3.1 flashing failed for me so i went for upward beta version


It was a bad day indeed , nothing worked for me


#139

failed in what way?


#140

i was trying to update firmware using browser for 3.1.