Skylark 1.2 feedback


#102

I had that WiFI issue also, after serval restarts I was able to login.
The suggested update file was uploaded to “opaks” folder and it dissapear after a couple of seconds.

How can I verify that this v1.2 was installed?

I also noticed that the Tuner Status does not work anymore, I check this with Chrome and IE11 browsers.


#103

Hi G33RT
I had the same problem, just as you describe. I got back version 1 as described in the docs and have alsof immediately installed version 2. then I could change also wifi and country-specific customization parameters correctly. Since then work my wifi connection even better (my computer now uses the same Wi-Fi settings). the only downside is that I’ve lost all the previous data.


#104

@CRCasey

Hi Cecil, thanks for the reply.

I’ve got a 3A power supply with a short USB power lead originally intended for charging a 16,000mAh battery pack. The charging rate for the battery pack is 2.5A so the cable is rated for probably double that.

I don’t have a lead between the SDR and the CHIP specifically because I didn’t want to introduce additional variables.

Although it now many years ago, my original vocation was an electronics engineer so I am comfortable with the factors at play. I must say that I am VERY suspicious of the hardware. It runs extremely hot. I placed a heat sink on the wifi module within days of receiving it.

I’d like to hear from the Outernet guys - is there a way using software tools to determine whether this is a hardware issue or a software issue. Again, note the number of people that reported the lack of the LNA LED after the OTA update. @Syed, @Abhishek

UPDATE: and almost as if to emphasise my point the post immediately following Cecils reply also reports the lack of any Tuner activity after the OTA update. If you read through this thread and the oriiginal (before V1.2 got its own feedback topic) you’ll note that there are MANY reports of a lack of LNA led or empty Tuner status dialogues.


#105

Your instructions worked for me Neil. I now have Skylark 1.2 working although it now starts up in guest mode where I can do nothing. I have to always re-enter outernet, outernet to get to a useable copy. I used the online upgrade file and followed @Syed 's instruction. Maybe someone can suggest a fix so I don’t have to re-type the login window every time.


#106

I didn’t have a LNA led the first time I tried the update either, but after a reflash and upgrade it started working again. this leads me to believe it was a software issue.


#107

This is actually a very desirable feature, as it allows you to open the receiver for guests that can
only look at the data and you can login as outernet when you wan’t to change something.
I don’t know what you mean by “I can do nothing”, at least I can browse all the data in guest mode.
Whether you need to type the password will depend on the browser you are using, and the settings
you have made for remembering passwords.


#108

My browser (Chrome) now remembers the user ID and password so I just have to click on the correct one. But I do wonder if it locks me out of using “http://10.0.0.1/DIRECT/getTunerStatus” for instance because I am guest even if I am logged in as outernet with another browser page open. Does this URL work on Skylark 1.2? I get an error message on V1.2 . What other neat commands are available within a browser?


#109

Hmmm…interesting. For testing if HW / SW fault just grab a multimeter and measure these two points:


#110

My LNA LED has never been on. There are faulty LNAs where some component (I think L4) is bad
or missing. They apparently were not tested.


#111

every piece of LNA were tested, perhaps L4 broken during shipping (some could have cold solder issues what we suspect)


#112

My diy kit is not reporting to http://status.outernet.is/ anymore.
It stopped reporting after the upgrade to 1.2
During the upgrade process i had to set a static ip on my laptop, connect to the chip and all settings were ok so i pushed “apply and reboot” button in the network settings.
It connects to my network but it does not report back to the statuspage.
Is there anything i can check before i do
rm -rf /mnt/conf


#113

@Clabbefix,
I suspect that you will find that the demod process has failed to start (use the log file viewer) with the result that the software command to enable the LNA voltage supply was not issued.

I asked the same question almost a week ago but unfortunately no response. @Abhishek, @Syed. I removed the directory and after a couple of reboots it worked.


#114

The demod process is running and it it receiving new files. Currently i have a SNR of 8.
The only thing is that it is not on the status map anymore (and it is connected to my wifi)


#115

The SNR value is on the status page, yet you stated that you are not receiving info on the status page??


#116

This statuspage:
http://status.outernet.is/


#117

How do you know for sure that you are not on that page? Your balloon may be in the wrong spot.


#118

I’m back in the CHIP using pe1chl’s method. I installed the windows driver from https://bbs.nextthing.co/t/updated-cdc-composite-gadget-4-4-driver-issue-on-windows/7458. After some more reboots, it is running fine connected to my Wifi router. Also receiving is fine now at 7dB.


#119

There are not many balloons in Sweden and before I upgraded to 1.2 there was one in my city. I just assumed it was me. Now there are no balloons in Sweden…


#120

How van i see that my ‘balloon’ is connecties?


#121

My Skylark 1.2 updated system has now been running for 7 days. 568,000 packets received, only 51 bad. Thanks for making such stable software!
Minor issues:
The UI’s window manager is in a strange state. All my windows are always full-screen. The resize corners are gone. There is no “restore” option in the window’s top left menu that would get them out of full screen. Even if I log out and back in.
The tuner window always starts with a tab where guest has no rights, so an error message comes up. The error message should only come up if one would actually try to change something.
News articles with a question mark in the title still produce 404 errors (same as 1.0).
The news browser does not update often enough. When I see a new news article heading in “What’s New” and then change over to the news window to read the news, it’s not there yet. I need to close the window and open it again (and this takes more and more time as the news keep piling up on my system). I think this is caused by a bad workaround for a previous issue where the news window would loose the index into the presented lists whenever it updated thus giving you no way to go article by article down the list. Where you are needs to be preserved across new scans.
A big plus would be of course to mark articles unread/read to assist but that would require individual user logins.
The weather window is always a day behind in what it shows on launch (no change to 1.0). Let’s say today is the 10th 6 pm, then the window will come up with the 9th 4 pm and I have to go forward one day to get to the 10th 4 pm.
Thanks again. Outernet is really useful despite me having full internet access. The news feeds are more balanced than what I get elsewhere.